收藏本站

Ubuntu安装软件提示"需要安装不能信任的软件包"

刚才用 Ubuntu 安装输入法软件包时提示“需要安装不能信任的软件包”,“这个动作需要从没有授权的软件源来安装软件包”,赋予权限执行仍然无法安装,上网查了一下,只需要升级一下软件源列表(在终端下执行 sudo apt-get update ,需要保持联网)再执行安装即OK。

阅读全文>>